Video upload failing

Incident Report for Instamessage

Update

We are continuing to work on a fix for this issue.
Posted Jun 10, 2020 - 06:08 UTC

Identified

The issue has been identified and we are working on restoring service.
Posted Jun 10, 2020 - 06:07 UTC
This incident affects: Instamessage Dashboard.